subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ]  on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

Help Req'd "The Box"

Go down

Help Req'd "The Box"

Post by kevin on Fri Dec 05 2008, 13:59

Hi.
Not sure what section to put this in as there isn't a "The Box" section.

Just installed the latest firmware for the box from your downloads section I.e.. theboxfix dec 2008 and loader.rar
After installing the firmware the box displays ON & wont go into menu.
How do i get round this please?

kevin
Newbie
Newbie

Number of posts : 11
Registration date : 2008-10-02

Back to top Go down

Re: Help Req'd "The Box"

Post by adiraian on Fri Dec 05 2008, 17:49

kevin wrote:Hi.
Not sure what section to put this in as there isn't a "The Box" section.

Just installed the latest firmware for the box from your downloads section I.e.. theboxfix dec 2008 and loader.rar
After installing the firmware the box displays ON & wont go into menu.
How do i get round this please?

Flick the power off on on....
which box is that...? is that just a BOX or box super...have you loaded the logo file aswell (if its just a the box)
avatar
adiraian
VIP
VIP

Number of posts : 405
Registration date : 2008-09-11

Back to top Go down

Re: Help Req'd "The Box"

Post by kevin on Sat Dec 06 2008, 08:56

ameerudin wrote:
kevin wrote:Hi.
Not sure what section to put this in as there isn't a "The Box" section.

Just installed the latest firmware for the box from your downloads section I.e.. theboxfix dec 2008 and loader.rar
After installing the firmware the box displays ON & wont go into menu.
How do i get round this please?

Flick the power off on on....
which box is that...? is that just a BOX or box super...have you loaded the logo file aswell (if its just a the box)

Yes ive flicked the power off and on,still displays ON & wont go into menu.
Its just the BOX, Not the super. Whats the logo file,Where do i get it from?

kevin
Newbie
Newbie

Number of posts : 11
Registration date : 2008-10-02

Back to top Go down

Re: Help Req'd "The Box"

Post by jonpc on Sat Dec 06 2008, 09:35


jonpc
.
.

Number of posts : 2786
Registration date : 2008-08-11

Back to top Go down

Re: Help Req'd "The Box"

Post by kevin on Sun Dec 07 2008, 12:09


All sorted now thanks jonpc

kevin
Newbie
Newbie

Number of posts : 11
Registration date : 2008-10-02

Back to top Go down

Re: Help Req'd "The Box"

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum