subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ]  on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

Another Update V4.5.07

 :: Kryptview

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Another Update V4.5.07

Post by 11544 on Wed Jun 29 2016, 11:29

i am not very good at  these things and i have to pay someone   i am with vm    is that  enough

11544
Adviser
Adviser

Number of posts : 91
Age : 73
Registration date : 2011-10-14

Back to top Go down

Re: Another Update V4.5.07

Post by mcm on Wed Jun 29 2016, 12:22

VM feed is needed but a line/sub is also needed, cost around £80 per yr.

mcm
Expert
Expert

Number of posts : 222
Registration date : 2011-05-05

Back to top Go down

Re: Another Update V4.5.07

Post by jonpc on Wed Jun 29 2016, 14:24

There must be someone in London (I believe) that can help you, what about the place where you bought it, or the person that has updated the box previously for you.

jonpc
.
.

Number of posts : 2771
Registration date : 2008-08-11

Back to top Go down

Updated

Post by canim1 on Sat Jul 09 2016, 10:40

Hi I have updated my software and my KV is showing this,... but now I am only getting FTA channels whereas I was getting PPV channels before, any suggestions ? Shocked


Last edited by canim1 on Sat Jul 09 2016, 11:37; edited 1 time in total (Reason for editing : punctuation)
avatar
canim1
Learning
Learning

Male
Number of posts : 30
Location : north west uk
Registration date : 2010-04-18

Back to top Go down

Re: Another Update V4.5.07

Post by k4n3y on Sat Jul 09 2016, 12:30

You now need to add the subs line

k4n3y
Expert
Expert

Number of posts : 131
Registration date : 2012-11-12

Back to top Go down

Thanks K4n3y

Post by canim1 on Sat Jul 09 2016, 13:38

Thanks K4n3y remind me how do I do that again ? not sure where I went wrong.


Last edited by canim1 on Sat Jul 09 2016, 13:55; edited 1 time in total (Reason for editing : adjusted)
avatar
canim1
Learning
Learning

Male
Number of posts : 30
Location : north west uk
Registration date : 2010-04-18

Back to top Go down

Re: Another Update V4.5.07

Post by k4n3y on Sat Jul 09 2016, 20:15

Install Newcamd info, Menu - Installation - Newcamb setup - password 0000 -
 (taken from Dooby's Blade setup.
ip: test.ip.com <<<<<<< put here your server address
user: username <<<<<<< put here your username/ID for server
password: password <<<<< put here your password for server
deskey: 01 02 03 04 05 06 07 08 09 10 11 12 13 14 <<<<<< only used for newcamd525 (don't touch)
port: <<<<<<< write here your port for server.
Once line info is installed press
Active to ON
Connection = Connected if line info is correct, exit, job done, good luck.lol

k4n3y
Expert
Expert

Number of posts : 131
Registration date : 2012-11-12

Back to top Go down

Re: Another Update V4.5.07

Post by canim1 on Sat Aug 20 2016, 08:19

Hi in newcamd is my server address the V address and should my user name and password the one I use in here ? also the port number i'm not sure about either ?
avatar
canim1
Learning
Learning

Male
Number of posts : 30
Location : north west uk
Registration date : 2010-04-18

Back to top Go down

Re: Another Update V4.5.07

Post by jonpc on Sat Aug 20 2016, 09:18

The line you received will have the info in this order,
Server IP Address, Port, ID/User, Password.

Your username/password for this forum has nothing to do with the line info you have received for the server


Last edited by jonpc on Sat Aug 20 2016, 13:15; edited 1 time in total

jonpc
.
.

Number of posts : 2771
Registration date : 2008-08-11

Back to top Go down

Re: Another Update V4.5.07

Post by canim1 on Sat Aug 20 2016, 10:59

Thanks for the reply jonpc, however the lines are blank except for the port which has a 5 digit number, I have re-flashed the box but the lines are still blank, and although the setting is ON,.. it shows 'NOT CONNECTED' any ideas ?
avatar
canim1
Learning
Learning

Male
Number of posts : 30
Location : north west uk
Registration date : 2010-04-18

Back to top Go down

Re: Another Update V4.5.07

Post by jonpc on Sat Aug 20 2016, 12:18

It would appear that the line info has not been install apart from the Port.
Server IP info should show with Port 
 User ID and Password should show, *******, for both


A line may look like this when received
acd.zzds.dh 35354 welcome ppoll22x


Server IP == acdzzds.dh
Port ======35354
User ID ===welcome
Password =ppoll22x


Switch "Active" On/Off for "Connection"
Some providers only allow one box per sub to be used, switch off other box

jonpc
.
.

Number of posts : 2771
Registration date : 2008-08-11

Back to top Go down

Re: Another Update V4.5.07

Post by canim1 on Sat Aug 20 2016, 16:15

Thanks for your reply jonpc, will try the above Smile
avatar
canim1
Learning
Learning

Male
Number of posts : 30
Location : north west uk
Registration date : 2010-04-18

Back to top Go down

Re: Another Update V4.5.07

Post by canim1 on Sun Aug 21 2016, 14:00

Hi jonpc tried the above settings you suggest to no avail, the system will not let me change the port number from the one that is already there - any more suggestions ? (I think I may have deleted the original info in the boxes) Sad
avatar
canim1
Learning
Learning

Male
Number of posts : 30
Location : north west uk
Registration date : 2010-04-18

Back to top Go down

Re: Another Update V4.5.07

Post by jonpc on Sun Aug 21 2016, 15:05

The above settings is only an example not a true line, to change the port,
Scroll down to Port (make it yellow) then press the numbers on remote you wish, it does not open a new page.

jonpc
.
.

Number of posts : 2771
Registration date : 2008-08-11

Back to top Go down

Please help a long time user

Post by rtman85 on Wed Sep 28 2016, 21:07

Hi I am from Falkirk and have been using KV A780 for years but when it went off last Christmas I have not been able to get it to work. I have successfully downloaded the latest software via null modem cable but I can't seem to get my line to connect to the internet even although it is lighting up on my router but I can't get any of the premium channels to work

Please help me!

Thanks.

rtman85
Adviser
Adviser

Number of posts : 58
Registration date : 2008-09-18

Back to top Go down

Re: Another Update V4.5.07

Post by jonpc on Wed Sep 28 2016, 21:20

You need a sub try Nobby 11,cable nline provider

no idea what he charges or how good he is, ask for a test line.

jonpc
.
.

Number of posts : 2771
Registration date : 2008-08-11

Back to top Go down

Re: Another Update V4.5.07

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 :: Kryptview

 
Permissions in this forum:
You cannot reply to topics in this forum