subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ]  on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

Help with A850 HD box please

 :: Kryptview

View previous topic View next topic Go down

Help with A850 HD box please

Post by Payal1614 on Thu Dec 12 2013, 19:50

Hi everyone, just got the HD box and must say the quality is brilliant. I'm having problems only on the HD channels with major freezing on them - making them unwatchable. Also I can't rescan the channels - nothing comes up when I do. Can anyone help? Thanks in Advance

btw I have the modded box

Payal1614

Number of posts : 9
Registration date : 2012-12-14

Back to top Go down

Re: Help with A850 HD box please

Post by jonpc on Thu Dec 12 2013, 20:24

Little unclear Payal, "quality is brilliant", after scan "nothing comes up"
Does this mean you now have no channels.
Connection between box and router, best if wired.
Scan direct from wallsocket no splitter.
Swap splitter for another if you have one, if using ethernet cable change.
Channels search type should be "Network"

jonpc
.
.

Number of posts : 2778
Registration date : 2008-08-11

Back to top Go down

Re: Help with A850 HD box please

Post by Payal1614 on Thu Dec 12 2013, 20:43

Sorry for not being clear.
I only have problems on the HD channels. All other channels are working fine and the quality on normal channels is "brilliant".

I did a scan from the wall without any splitters and Channels search type was "Network" and the chose NTL (I tried the others aswell) "nothing came up" in other words no channels were registered in the scan. I think this has to do with one of it's settings. It scans on QAM 64 - I think it needs to scan on QAM 256 not sure on this (can someone check please). Also I don't know how to change the setting on this. How do I scan QAM 256?
Connection between box and router is Wired, I don't think this is the problem as non HD channels are fine.

I hope this is abit more clearer. Need any more info?

Payal1614

Number of posts : 9
Registration date : 2012-12-14

Back to top Go down

Re: Help with A850 HD box please

Post by jonpc on Thu Dec 12 2013, 21:07

Box scans both 64 & 256 QAM, most channels are 265 QAM with very few 64 QAM.
The reason the box don't pick them up when scanning is because they are already there although freezing, if you were to delete them they would be pick up.
Try rebooting router/hub/box
Go to a HD Ch that's freezing, menu/manual search/will show Qam in Mod it can also be change if needed.
Is the firmware up-to-date

jonpc
.
.

Number of posts : 2778
Registration date : 2008-08-11

Back to top Go down

Re: Help with A850 HD box please

Post by Payal1614 on Thu Dec 12 2013, 22:29

Sorry of the delay. I disconnected HD box from router and plunged directly in modem to rule out router, did a power cycle of both modem and hd box. Checked firmware is up-to-date. It still doesn't scan (I left it to scan for a whole hour). I think I will have to post some pictures so you can see if I'm doing it correctly. I found the QAM mod it but don't know what settings to use. Thanks for the help so far. I'll post bk with pics

Payal1614

Number of posts : 9
Registration date : 2012-12-14

Back to top Go down

Re: Help with A850 HD box please

Post by jonpc on Thu Dec 12 2013, 22:51

Check your provider from VM sub box, Settings-Tech Stuff-NetID, what does it show.
Is the box being scanned on Network
Using a HDMI cable to your HD TV is best.
http://youtu.be/xpdNBi5OEpo

jonpc
.
.

Number of posts : 2778
Registration date : 2008-08-11

Back to top Go down

Re: Help with A850 HD box please

Post by Payal1614 on Fri Dec 13 2013, 17:43

Thanks for the link. I did a factory reset and followed the steps. I suspect the supplier used a different Net ID as he didn't do a scan from my feed. All is working well now and a big THANK YOU for all your help. I feel a little stupid now as I should have found out from the supplier how to do this when he installed it. I owe you some beers - thanks a lot.

Payal1614

Number of posts : 9
Registration date : 2012-12-14

Back to top Go down

Re: Help with A850 HD box please

Post by morehelpme on Sun Dec 15 2013, 10:22

supplier only sells a fta box,which is then updated by firmware,however there is more to scanning in channels now and not like pre n3 boxes,new boxes never assume you are on certain provider or net id as things change and can only be confirmed with info from providers box,have you made a note of that info for the next time when needed? we were all in this stage at once thanks to utube life is getting easier lol

morehelpme
.
.

Number of posts : 2125
Registration date : 2008-08-12

Back to top Go down

Re: Help with A850 HD box please

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 :: Kryptview

 
Permissions in this forum:
You cannot reply to topics in this forum