subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ]  on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

Blade7000 Faulty

View previous topic View next topic Go down

Blade7000 Faulty

Post by rajafaz91 on Wed Aug 28 2013, 21:13

hi i have had my blade7000hd for 2 years now and ever since its been great loved it  but unfortunately nowadays its been turning off completely at random times.. so never know how long it will last.. i have posted before about this issue.. i have tired to change the lnb on my motorised dish and also replaced the cable but am 100% its nothing to with that as i have tried my sly fix dish and still same problem.. when it goes off there is a random number on the front panel(seems like box I.P) and sometimes it will go off and have a flashing red light and not come on.. only soloution is that i need to turn box off for few mins and back on but this is extremely annoying as you can imagine.. I have been told that the tuner on the box has gone or finnished.. Can someone please help me with this issue,, and has anyone else had this issue before?
Cheers

rajafaz91

Number of posts : 2
Registration date : 2013-08-28

Back to top Go down

Re: Blade7000 Faulty

Post by jonpc on Wed Aug 28 2013, 22:01

Is the box well vented perhaps it's overheating.
When the box crashes have seen one digit from last channel watched.
Have you tried a factory reset, http://dooby2oons.googoolz.com/t2237-blade-7000-hd-3d-all-info
Remember to copy cline/channel list as all will be erazed

jonpc
.
.

Number of posts : 2777
Registration date : 2008-08-11

Back to top Go down

Re: Blade7000 Faulty

Post by rajafaz91 on Thu Aug 29 2013, 00:09

Yes mate iv tried a factory reset via the box.. via the boot engineers menu and via rs232 cable flash.. iv also tried all diffrent firmwares orignal and patched but no luck Sad what i have been told that the tuner has gone or finnished on the box

rajafaz91

Number of posts : 2
Registration date : 2013-08-28

Back to top Go down

Re: Blade7000 Faulty

Post by jonpc on Fri Aug 30 2013, 00:12

If the tuner had gone no channels would be working or pick-up on a scan, could be psu.
Disconnect and have a look inside for damaged parts eg caps, is the box warm when it goes off.

jonpc
.
.

Number of posts : 2777
Registration date : 2008-08-11

Back to top Go down

Re: Blade7000 Faulty

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum