subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ]  on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

Connect to Server Message Issue

Go down

Connect to Server Message Issue

Post by bballfreak11 on Tue Jun 18 2013, 12:44

So I decided i would delete & then re-scan all my channels as there had been some changes & new channels etc

However everytime i go to "Blade Online" i get a box come up saying "Connect to Server",
& then after a minute or so this changes to "Connection Failed".

Any ideas, as i have never had this come up before.
Usuaully i would go onto "Blade Online" & be able to select the necessary option.

I have tried changing the firmware (older version & then back to the newer version) but the same issue happens.
I have also checked all my connections & everything is fine.

I can scan for channels, however what does pick up is all over the place & there are no groupings
I can also then access the 9991 menu which shows me as connected

Any ideas why this may be happening & any solution?

Thanks in advance! Smile

bballfreak11
Newbie
Newbie

Number of posts : 20
Registration date : 2008-08-14

Back to top Go down

Re: Connect to Server Message Issue

Post by jonpc on Thu Jun 20 2013, 15:02

Have a look at Dooby's sticky http://dooby2oons.googoolz.com/t2237-blade-7000-hd-3d-all-info#11984
Try a factory reset, Take note of cline as it will also disappear.

jonpc
.
.

Number of posts : 2786
Registration date : 2008-08-11

Back to top Go down

Re: Connect to Server Message Issue

Post by bballfreak11 on Thu Jun 20 2013, 15:41

I managed to get this working again, although not quite sure how!

Although i have now lost a few HD channels
Disney
Dave
Watch
Animal Planet

Apart from that everything seems to be fine

bballfreak11
Newbie
Newbie

Number of posts : 20
Registration date : 2008-08-14

Back to top Go down

Re: Connect to Server Message Issue

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum