subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ]  on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

Blade 7000combi clin problems

View previous topic View next topic Go down

Blade 7000combi clin problems

Post by scrawley1 on Fri Oct 12 2012, 20:14

hi i have loaded my clines on to my blade 7000 combo and conected them the status still says disconected,

i have a openbox and i have checked the cline on that and they work fine.

can the issue be with my router or have i missed somthing ??

all help would be apprecated as i am pulling my hair out

scrawley1

Number of posts : 5
Registration date : 2012-10-11

Back to top Go down

Re: Blade 7000combi clin problems

Post by jonpc on Fri Oct 12 2012, 21:05

Assuming the clines are entered correctly after save,press red to connect.

The BM Combo and the BM 70000 set-up are the same in relating to the clines.

jonpc
.
.

Number of posts : 2772
Registration date : 2008-08-11

Back to top Go down

Re: Blade 7000combi clin problems

Post by scrawley1 on Fri Oct 12 2012, 21:07

i have pressed the red to connect and they are entered correctly

scrawley1

Number of posts : 5
Registration date : 2012-10-11

Back to top Go down

Re: Blade 7000combi clin problems

Post by saxon210 on Fri Oct 12 2012, 21:08

have you put them in correct if you are using your remote remember the blade is very case sensitive one letter or number wrong and it will not connect and are you using the right cam for your line (cccam&newcamd525)
avatar
saxon210
Adviser
Adviser

Male
Number of posts : 94
Age : 51
Location : Manchester
Registration date : 2012-02-08

Back to top Go down

Re: Blade 7000combi clin problems

Post by scrawley1 on Fri Oct 12 2012, 21:13

yes i have double checked them and i am using the right cccam. i have checked the cline on my open box and the work on that

scrawley1

Number of posts : 5
Registration date : 2012-10-11

Back to top Go down

Re: Blade 7000combi clin problems

Post by jonpc on Fri Oct 12 2012, 21:20

FAQ in downloads (7000) have a read there maybe something you have overlooked.

jonpc
.
.

Number of posts : 2772
Registration date : 2008-08-11

Back to top Go down

Re: Blade 7000combi clin problems

Post by scrawley1 on Fri Oct 12 2012, 21:25

yes i have read all the FAQ's

scrawley1

Number of posts : 5
Registration date : 2012-10-11

Back to top Go down

Re: Blade 7000combi clin problems

Post by jonpc on Fri Oct 12 2012, 21:33

Have never had to, try rebooting the box,have you tried using a USB stick.

jonpc
.
.

Number of posts : 2772
Registration date : 2008-08-11

Back to top Go down

Re: Blade 7000combi clin problems

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum