subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ]  on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

View previous topic View next topic Go down

Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 19:41

Hi Folks- My satellite channels have been slowly disappearing so that all I have left is ITV Channel Islands and BBC2 Wales. I have rescanned to no avail. My Cline provider has assured me that his lines are working fine and the problem must be my end- although both lines are shown as disconnected on the network page.

I have spent most of the day fiddling but am back to Channel Island TV. I am on Starview HD Combo and Carling firmware...Can anyone help?

Many thanks

Brian

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by jonpc on Sun May 20 2012, 20:29

Suggest you enter your cline details again,and check with your provider that they have not changed
Have a look this link of Dooby's.

Starview HD Combo new guide satellite cardshare

jonpc
.
.

Number of posts : 2768
Registration date : 2008-08-11

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by morehelpme on Sun May 20 2012, 21:09

query when you scan do you pick up the channels?if not maybe dish has moved?

morehelpme
.
.

Number of posts : 2125
Registration date : 2008-08-12

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 21:27

Thanks but scanning Astra 2E shows 501 TVchannels but only the FTA channels are working. The network page shows both clines disconnected. My provider has double checked and says the lines they are providing are working fine. When I try the 1819 test on a premium channel it show 'No Channel'. I am based in France. Any other suggestions guys?

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by morehelpme on Sun May 20 2012, 21:36

the 1819 is for the sv 6 and 7,is it the same for the hd combo as i dont have or know,also have you lan plugged in and rebooted your box modem and router to reconnect.

read the sticky again they mention 8989

morehelpme
.
.

Number of posts : 2125
Registration date : 2008-08-12

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 21:43

Thanks MHM- not sure whether the 1819 ploy should work for the HD Combo but it just says 'No Channels' which seems to suggest it isn't picking up any of the premium channels. The SV box is plugged into the modem with an ethernet cable and I've switched both off to reboot but the problem remains. My cline rpeovider has just provided me with another pair of lines from his private server but the Port reference begins with 9 and that field on the Server setup page doesn't accept anything higher than a 5.

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by jonpc on Sun May 20 2012, 21:44

I moved your original post from the SV6 to the Combo perhaps that messed you up.

jonpc
.
.

Number of posts : 2768
Registration date : 2008-08-11

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 21:45

The 8989 works to allow you to view the 'hidden' fields on the network page though...

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 21:45

Oops- still finding my way round the forum....

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 21:49

Can I just double check with you guys...Has SMGO 2.21 now replaced Carling as the software of choice?

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by morehelpme on Sun May 20 2012, 21:58

smgo is for the sv6 and sv7 only,sat box uses a different firmware.

morehelpme
.
.

Number of posts : 2125
Registration date : 2008-08-12

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 22:00

Ahhh...That could be the problem then????

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by jonpc on Sun May 20 2012, 22:02

If the box has been working before firmware should be OK,check in downloads for the correct firmware

jonpc
.
.

Number of posts : 2768
Registration date : 2008-08-11

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 22:05

It had been working fine until the last few weeks. I may now have installed the wrong firmware and overwritten the Carling....Just trying to find the latest in downloads.....

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 22:10

Can't actually find the downloads area guys...am I being thick? (Don't answer that!) Is it Knightrider I'm looking for or Carling?....

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by morehelpme on Sun May 20 2012, 22:12

bottom right of page,this llooks the most recent going by the date.
http://www.4shared.com/file/cQDLHNHX/Carling_F531_1207.html


Last edited by morehelpme on Sun May 20 2012, 22:15; edited 1 time in total

morehelpme
.
.

Number of posts : 2125
Registration date : 2008-08-12

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 22:12

Brilliant- thankyou...nicely hidden!!

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 22:24

Thanks for all your help chaps. I'll give the Carling firmware a run and see what happens....

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by morehelpme on Sun May 20 2012, 22:28

dont forget to read the sticky/tut also

morehelpme
.
.

Number of posts : 2125
Registration date : 2008-08-12

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 22:55

Will do....

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by bdl2176 on Sun May 20 2012, 23:45

All seems to be sorted now chaps- thanks for your help. Used Knightrider firmware in the end and it's all working fine now Laughing

bdl2176
Newbie
Newbie

Number of posts : 16
Registration date : 2011-12-13

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by morehelpme on Mon May 21 2012, 01:23

good stuff i can go to bed now and sleep soundly Laughing

morehelpme
.
.

Number of posts : 2125
Registration date : 2008-08-12

Back to top Go down

Re: Disappearing Channels- Where rescanning hasn't worked....and Clines are showing disconnected

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum