subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ]  on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

not connected

View previous topic View next topic Go down

not connected

Post by fez1965boro on Tue May 01 2012, 13:10

my friends box just says not connected but not had login message and no date showing .tried in my house same result .not sure if it needs reregistering as no login message any ideas please

fez1965boro
Adviser
Adviser

Number of posts : 65
Registration date : 2011-04-05

Back to top Go down

Re: not connected

Post by jonpc on Tue May 01 2012, 17:45

The box has not been registered from what you say,best to get in touch with SV direct.
Direct link to Starview

jonpc
.
.

Number of posts : 2777
Registration date : 2008-08-11

Back to top Go down

Re: not connected

Post by fez1965boro on Tue May 01 2012, 19:53

jonpc wrote:The box has not been registered from what you say,best to get in touch with SV direct.
Direct link to Starview
box was fully working last week,ive got box number but now after reflashing thats not showing either.

fez1965boro
Adviser
Adviser

Number of posts : 65
Registration date : 2011-04-05

Back to top Go down

Re: not connected

Post by morehelpme on Wed May 02 2012, 00:16

if box was working last week and you flashed it?maybe you put wrong firmware on box now,you dont have to keep flashing boxes unless told to do so.

morehelpme
.
.

Number of posts : 2125
Registration date : 2008-08-12

Back to top Go down

Re: not connected

Post by fez1965boro on Wed May 02 2012, 07:40

morehelpme wrote:if box was working last week and you flashed it?maybe you put wrong firmware on box now,you dont have to keep flashing boxes unless told to do so.
flashed box with correct firmware did this due to problem to try correct.rescanned finds all channels free once play but no log in info or expiry date...stumped

fez1965boro
Adviser
Adviser

Number of posts : 65
Registration date : 2011-04-05

Back to top Go down

Re: not connected

Post by jonpc on Wed May 02 2012, 12:31

Sounds like a bad flash,reflash the box and check system info on what software is on the box

jonpc
.
.

Number of posts : 2777
Registration date : 2008-08-11

Back to top Go down

Re: not connected

Post by fez1965boro on Wed May 02 2012, 13:51

jonpc wrote:Sounds like a bad flash,reflash the box and check system info on what software is on the box
think it maybe lan adaptor as not showing any info so brother bringing his up after work as me own are s/v 6 and a k/v thanks il put result up later

fez1965boro
Adviser
Adviser

Number of posts : 65
Registration date : 2011-04-05

Back to top Go down

Re: not connected

Post by fez1965boro on Wed May 02 2012, 17:30

fez1965boro wrote:
jonpc wrote:Sounds like a bad flash,reflash the box and check system info on what software is on the box
think it maybe lan adaptor as not showing any info so brother bringing his up after work as me own are s/v 6 and a k/v thanks il put result up later
tried my lan adaptor in brothers works fine

fez1965boro
Adviser
Adviser

Number of posts : 65
Registration date : 2011-04-05

Back to top Go down

Re: not connected

Post by fez1965boro on Wed May 02 2012, 18:01

fez1965boro wrote:
fez1965boro wrote:
jonpc wrote:Sounds like a bad flash,reflash the box and check system info on what software is on the box
think it maybe lan adaptor as not showing any info so brother bringing his up after work as me own are s/v 6 and a k/v thanks il put result up later
tried my lan adaptor in brothers works fine
2.12-ukc,ldr:01.13 (0909) hw;1.00-c-4-8-0

fez1965boro
Adviser
Adviser

Number of posts : 65
Registration date : 2011-04-05

Back to top Go down

Re: not connected

Post by jonpc on Wed May 02 2012, 19:11

2.12 is not the latest SV file,check the downloads for SMGO2.21

jonpc
.
.

Number of posts : 2777
Registration date : 2008-08-11

Back to top Go down

Re: not connected

Post by fez1965boro on Wed May 02 2012, 19:33

jonpc wrote:2.12 is not the latest SV file,check the downloads for SMGO2.21
unreal i have 2 stiks used wrong 1 feel daft now box no showing but still no login message

fez1965boro
Adviser
Adviser

Number of posts : 65
Registration date : 2011-04-05

Back to top Go down

Re: not connected

Post by morehelpme on Wed May 02 2012, 21:27

have you flashed with the correct firmware or not,was the file compressed needing extraction,and the sticks were formatted?

morehelpme
.
.

Number of posts : 2125
Registration date : 2008-08-12

Back to top Go down

Re: not connected

Post by fez1965boro on Wed May 02 2012, 21:33

morehelpme wrote:have you flashed with the correct firmware or not,was the file compressed needing extraction,and the sticks were formatted?
yes got correct fw on box no showing but no login message or expiry showing up

fez1965boro
Adviser
Adviser

Number of posts : 65
Registration date : 2011-04-05

Back to top Go down

Re: not connected

Post by morehelpme on Wed May 02 2012, 22:13

did you factory reset and rescan from correct provider from main coaxial feed,get list of channels and do you need to enter a pin to enable connection to internet,lan cable plugged in,reboot network if needed.

morehelpme
.
.

Number of posts : 2125
Registration date : 2008-08-12

Back to top Go down

Re: not connected

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum