subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ] on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

no channels

Go down

no channels

Post by tibbo on Sat Aug 06 2011, 13:49

Hi sorry to sound dumb but I really have limited technical knowledge regarding the Starview 7 boxes
I brought one recently it has been working fine but I came in the other night and had no channels at all other than channels !-5
I have tried rescans, all of the channels show but I have no picture
It shows as having no signal
just getting really nervous now as the football season is about to start any help would be greatly recieved.

tibbo

Number of posts : 9
Registration date : 2011-08-06

Back to top Go down

Re: no channels

Post by jonpc on Sat Aug 06 2011, 14:23

Presume the channels show as scrambled.
If you don't have a subscription from VM you may have been cut off
or
Starview may have cut you off see here,
http://dooby2oons.googoolz.com/t2490-not-registered-error-update-15-06-11#13867

jonpc
.
.

Number of posts : 2786
Registration date : 2008-08-11

Back to top Go down

Re: no channels

Post by tibbo on Fri Aug 19 2011, 13:18

the box seems to work when I take it and plug it into another internet connection .All of the channels come up as working I bring it home and plug it in it works fine for a few hours then it goes off again.
really not sure what the problem is .
Do I have to have a certain speed or is it anything to do with my security settings .
I have brought all new cables etc etc but still no joy

tibbo

Number of posts : 9
Registration date : 2011-08-06

Back to top Go down

Re: no channels

Post by jonpc on Fri Aug 19 2011, 13:31

When the box goes off is there any FTA Channels (BBC,ITV

What does it show scrambled OR no signal.

Is the box overheating.




jonpc
.
.

Number of posts : 2786
Registration date : 2008-08-11

Back to top Go down

Re: no channels

Post by tibbo on Fri Aug 19 2011, 13:44

yeah there are the FTA channels when its on the main screen it shows Scramble

When yo are on channel manager it shows up no signal

tried losing the splitter and going in direct still no joy

tibbo

Number of posts : 9
Registration date : 2011-08-06

Back to top Go down

Re: no channels

Post by jonpc on Fri Aug 19 2011, 14:10

If FTA channels are being receive there is a signal.

Have a look in System Info to see if there's an expiry date,as I reckon SV may have cut you off.
http://www.mystarview.com/

jonpc
.
.

Number of posts : 2786
Registration date : 2008-08-11

Back to top Go down

Re: no channels

Post by tibbo on Fri Aug 19 2011, 14:39

it says November 15 2011

so not sure

a friend os mine has the same box when I take it down there and plug it into his system it works I come home plug it all in and it works for a couple of hours and then the signal goes

tibbo

Number of posts : 9
Registration date : 2011-08-06

Back to top Go down

Re: no channels

Post by jonpc on Fri Aug 19 2011, 15:22

If the signal goes and you will not have FTA channels

Does the box stay on or does it shut down

jonpc
.
.

Number of posts : 2786
Registration date : 2008-08-11

Back to top Go down

Re: no channels

Post by tibbo on Fri Aug 19 2011, 15:25

the box stays on

i have done re scans all the channels show up but none of them work

tibbo

Number of posts : 9
Registration date : 2011-08-06

Back to top Go down

Re: no channels

Post by jonpc on Fri Aug 19 2011, 15:36

If all channels show aftera rescan then there is no problem with signal.
Reboot modem,router and box leave off for a few minutes.

jonpc
.
.

Number of posts : 2786
Registration date : 2008-08-11

Back to top Go down

Re: no channels

Post by tibbo on Fri Aug 19 2011, 15:43

I have done that

still no look
the connector where the lan cable goes in on the back seems loose would this cause anything
i cant see why as sometimes it works
the modem goes through a wireless router I then put a cable from the wireless router to the box not sure if this would make a difference or not

tibbo

Number of posts : 9
Registration date : 2011-08-06

Back to top Go down

Re: no channels

Post by jonpc on Fri Aug 19 2011, 15:52

Try it direct from the mdem it may be the router,also best to change ethernet cable.
Still reckon it's problem with the SV mob

jonpc
.
.

Number of posts : 2786
Registration date : 2008-08-11

Back to top Go down

Re: no channels

Post by tibbo on Fri Aug 19 2011, 17:00

what will i need to do then register the box with SV

I will try this but i brought a new cable and tried it in both options from the wireless router and the router direct

tibbo

Number of posts : 9
Registration date : 2011-08-06

Back to top Go down

Re: no channels

Post by daz098 on Fri Aug 19 2011, 18:25

iv just looked on usedblackcountry and some one is selling 6 months for 10 12 months for 15 but i think its a scam ive left a link.


http://www.usedsandwell.co.uk/FormUsedAdEmail/email?used_ad_id=21388031

daz098

Number of posts : 2
Registration date : 2011-02-15

Back to top Go down

Re: no channels

Post by baggiebri on Fri Aug 19 2011, 19:59

dont trust them black country boys mate boing boing
avatar
baggiebri
.
.

Male
Number of posts : 1442
Age : 54
Location : Black Country
Registration date : 2008-11-15

Back to top Go down

Re: no channels

Post by tibbo on Sat Aug 20 2011, 16:29

should I swop my starview 7 for a Kryptview ??

tibbo

Number of posts : 9
Registration date : 2011-08-06

Back to top Go down

Re: no channels

Post by TAFFYD on Sat Aug 20 2011, 20:35

YES
avatar
TAFFYD
VIP
VIP

Male
Number of posts : 748
Location : north east
Registration date : 2008-11-07

Back to top Go down

Re: no channels

Post by morehelpme on Sat Aug 20 2011, 22:48

rate the kv better.

morehelpme
.
.

Number of posts : 2130
Registration date : 2008-08-12

Back to top Go down

Re: no channels

Post by tibbo on Sat Aug 20 2011, 22:55

i have picked one up it was working fine
brought it back plugged it all in shows up scrambled
really think i have a problem with my internet although it works fine on the laptops etc
do firewall or any other settings affect it

tibbo

Number of posts : 9
Registration date : 2011-08-06

Back to top Go down

Re: no channels

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum