subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ]  on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

Missing channels

 :: Kryptview

View previous topic View next topic Go down

Missing channels

Post by tallg on Fri Apr 29 2011, 19:08

Hi All,
I have a problem with my k/v and does not show many channels after a recent factory reset. Tried the latest software but no joy. Earlier I had almost all channels displayed (though some didnt work) Anyone else experience this? Is there a way to get al channels back after a scan?
Thanks in advance

tallg
Newbie
Newbie

Number of posts : 20
Registration date : 2010-01-12

Back to top Go down

Re: Missing channels

Post by jonpc on Fri Apr 29 2011, 19:35

Not all channels are back on below is a old list.
http://dooby2oons.googoolz.com/t2419-channels-workin-at-presant

Try a direct scan,no splitter from the wall socket.
Is the correct Net ID being used.,

jonpc
.
.

Number of posts : 2774
Registration date : 2008-08-11

Back to top Go down

Re: Missing channels

Post by tallg on Fri Apr 29 2011, 20:42

Many thanks for the reply.

The problem is that every time when I run the scan box only detect very few channels (i.e 2 sports channels, 4- kids channels, 0-Movies etc) Is there a way to get the full list after a scan even some of them are not working at present?

tallg
Newbie
Newbie

Number of posts : 20
Registration date : 2010-01-12

Back to top Go down

Re: Missing channels

Post by jonpc on Fri Apr 29 2011, 20:55

The list shows NO movies channels,no one has movie channels as yet.
If you are in Wiltshire Net ID is 40970,scan without splitter

jonpc
.
.

Number of posts : 2774
Registration date : 2008-08-11

Back to top Go down

Re: Missing channels

Post by TAFFYD on Fri Apr 29 2011, 21:00

hi tallg have you done factory reset? if so make sure when you do your network scan that you are scanning correct network id after doin this make sure to turn box off at the back and reboot your router hope this helps m8
avatar
TAFFYD
VIP
VIP

Male
Number of posts : 748
Location : north east
Registration date : 2008-11-07

Back to top Go down

Re: Missing channels

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 :: Kryptview

 
Permissions in this forum:
You cannot reply to topics in this forum