subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ]  on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

server problem or just me

 :: Kryptview

View previous topic View next topic Go down

server problem or just me

Post by TAFFYD on Wed Dec 22 2010, 12:48

hi guys sorry to be a pain in the butt i still have loads of channels down all livin channels bravo disney xd boomerang and several others havetried resettin box and router have tried deleteing the channels and re scanning the only thing i havent tried is factory reset i am in durham/teeside area and its like it was when nag3 hit us pleees ineed help if you do suggest factory reset you gonna have to talk me through gently as i am new to this box thanx in advance


Last edited by TAFFYD on Thu Dec 23 2010, 18:30; edited 1 time in total (Reason for editing : forgot to say am on nthell so if any1 no if they are havin probs)
avatar
TAFFYD
VIP
VIP

Male
Number of posts : 748
Location : north east
Registration date : 2008-11-07

Back to top Go down

Re: server problem or just me

Post by jonpc on Fri Dec 24 2010, 09:27

You appear to be having more than your fair share of problems.
Try checking all connections and change splitter.
Also if you have a VM sub box check your using the correct Net ID
Settings - Tech Stuff - Network ID (top one)

jonpc
.
.

Number of posts : 2770
Registration date : 2008-08-11

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 :: Kryptview

 
Permissions in this forum:
You cannot reply to topics in this forum