subscription ran out

Tue Jul 28 2015, 15:37 by juliecg

hi all thanks for the add
does anybody know how I could update my starview 7 box as my …

Comments: 0

greetings

Mon Jul 13 2015, 05:27 by guffie999

just a few words thanking the people [ & mods ]  on this forum for accepting my application to …

Comments: 4

sly f5 boxes

Sun Apr 26 2015, 22:06 by renault786

hello everyone new to all this, anyone know about slyf5 box

Comments: 1

Affiliates
Get a free Giffgaff Sim ... MrModchips Newsdemon

SV6 cant find channels

View previous topic View next topic Go down

SV6 cant find channels

Post by spacewhisper on Tue Jul 13 2010, 17:02

Hi all,
I have just set up my SV6 box and it canot find any channels.

I have checked the systen details and it has Carling on for the UK .

So the update is on, I also printed off the set up instrcuctions and followed it by the letter, step by step.

Only thing different is on the right hand side was emulator.

anybody any ideas, Im frustrated

I have also set up a wireless bridge on my PC first and it said it was successful.

I have had a SV4 for along time , so Im not a novice at updating these boxes.
well I thought so until now ,LOL

I might turn off the box and start later when I think straight.
Regards Steve:-)


Last edited by spacewhisper on Thu Jul 15 2010, 17:53; edited 2 times in total

spacewhisper
Learning
Learning

Male
Number of posts : 33
Age : 53
Location : North Shields
Registration date : 2008-12-27

Back to top Go down

Some more info

Post by spacewhisper on Tue Jul 13 2010, 18:31

System ifo is as follows:
SW Carling 1.00.0 UKC (may 08)
LDR 01.13 (0909)
HW: IRM-1.00-IR-300-8-0
Ram 32mb, ROM 2mb (066%)
01.56

It is showing Nagra:

provider 0 5401
" 1 5501
" 2 5A01
" 3 5B01
" 4 5C01 NTL Digital cable
" 5 5D01
" 6 5E01
" 7 5F01
" 8 1311
" 9 3711
" 10 4701 Euskaltel
" 11 4B11

anyone any ideas ~??

I connected a 15m LAN cable and this shows up on the IP set up also/

Thanks Steve :-)

spacewhisper
Learning
Learning

Male
Number of posts : 33
Age : 53
Location : North Shields
Registration date : 2008-12-27

Back to top Go down

Re: SV6 cant find channels

Post by jonpc on Wed Jul 14 2010, 12:40

There has been a update for that box,

http://www.4shared.com/account/file/SsNc2_R4/CARLING-110.html?sId=QOEIzPMr0TfSpaPz

jonpc
.
.

Number of posts : 2770
Registration date : 2008-08-11

Back to top Go down

Re: SV6 cant find channels

Post by spacewhisper on Wed Jul 14 2010, 20:47

Hi Jon,
Done a factory reset.

installed new carling 110

clicked on SW data, (o you install boot loader also??)

It says load SW+ALL data, but do not have this option?

Still no channels again?


When scanning its showing signal between 20% and 90% and
quality is around 10%.

I have a LAN cable connected, it is showing up on the TV, can you udate through the LAN cable?
OR how do you connect to your PC, I done what it said in the manual and nothing?


So stuck again?
Many thanks Steve :-)

spacewhisper
Learning
Learning

Male
Number of posts : 33
Age : 53
Location : North Shields
Registration date : 2008-12-27

Back to top Go down

Re: SV6 cant find channels

Post by jonpc on Thu Jul 15 2010, 00:18

Note from your post provider ID 5401 is your area NTL

Here is another tut which differs a little from others,
Firmware Loads through usb so download the filmware and put it onto a usb stick (formated to fat32)
make sure the box is off at the mains, plug the usb stick into the box and turn back on.
now go to menu/Utility/and then press the right arrow button and select usb from the right hand side, you will now see the Guinness / Carling file on your usb stick. highlight the file and press ok on it and make sure to select SW+ALL DATA UPDATE.. The box will now start to flash, touch nothing until the box reboots by itself. (don't pull your memory stick out until the machine has fully started up) Then go to installation press the right arrow button again and go down to AUTO CABLE SEARCH
you now need to scan your channels, NO SPLITTERS ON YOUR INCOMING CABLE WHEN DOING YOUR SCAN all you need to change here is the symbol rate.

The symbol rate determines your area for example N*l is 6887, the other numbers are 6952 for Telepe** and EXc&w. When you have selected your area go to start scan.

once the scan has finished go to menu then highlight accessory and on the remote press the numbers "8989" (you will not see the key edit unless you have scanned the box first) you will then see "K*yedit" appear on the right hand side, go to it and press ok and just check that auto update is on if its off just turn it on.

To use with LAN connection. ( YOU MUST HAVE LAN CONNECTED 24/7 )

Menu - Option -networks - net application - select type “Ustream(UK) or Istream(Ireland) - ok)

Then go to to your channels by exiting the menu and pressing ok..Select a non FTA channel and leave it until a picture appears PLEASE NOTE IT CAN TAKE UPTO 5 MINUTES TO UPDATE SO BE PATIENT

If you have 16:9 TV please follow up “ Option -> OSD Setup -> Screen Format

jonpc
.
.

Number of posts : 2770
Registration date : 2008-08-11

Back to top Go down

Re: SV6 cant find channels

Post by spacewhisper on Thu Jul 15 2010, 16:50

yes, it was TelP*st when I had a SV4, but now with SV6 it says N*L in the provider list in the above posting .
I have formatted my USB drive to FAT32 and put on Carling 1.10.

Done a factory default on my box and when I load it SW update, then when I look on my System detailsit still says Carling 1.00, Im confused. It should have updated to carling 1.10.

I even downloaded the 1.10 update again, thinking it was corrupt but it stilll never updated my box.
Should it show carling 1.10 in the system details?
anyone any clues?
Best regards Steve:-)




Regarsd Steve:-)

spacewhisper
Learning
Learning

Male
Number of posts : 33
Age : 53
Location : North Shields
Registration date : 2008-12-27

Back to top Go down

Re: SV6 cant find channels

Post by jonpc on Thu Jul 15 2010, 19:31

I don,t have that box but the 1.10 to my knowledge is not a patch so it should change to 1.10.
Reckon a scan on Telewest could fix your problem,as stated in the above/below tut.
The symbol rate determines your area for example N*l is 6887, the other numbers are 6952 for Telepe** and EXc&w. When you have selected your area go to start scan

jonpc
.
.

Number of posts : 2770
Registration date : 2008-08-11

Back to top Go down

Re: SV6 cant find channels

Post by spacewhisper on Thu Jul 15 2010, 21:30

I have scanned on all three symbol rates and it picked up no channels,
all three numbers.

I am starting o think its a faulty box, but i cant send it back as I have changed the firmware.
I will try again tomorow1
Steve:-)

spacewhisper
Learning
Learning

Male
Number of posts : 33
Age : 53
Location : North Shields
Registration date : 2008-12-27

Back to top Go down

Re: SV6 cant find channels

Post by morehelpme on Fri Jul 16 2010, 00:57

few notes only insert/remove usb stick when box is powered off.
do you have a broad band package only as your signal level will be very low,a tv package will give you a higher signal output.

morehelpme
.
.

Number of posts : 2125
Registration date : 2008-08-12

Back to top Go down

Re: SV6 cant find channels

Post by spacewhisper on Sat Jul 17 2010, 12:23

I have been inserting/ pulling out the USB stick when powered off, I also have a Virgin package Tv/Phone and 10Mb braodband.

Tried everything upu suggested dozens of times but cannot find one channel.

Thanks spacewhisper:-)

spacewhisper
Learning
Learning

Male
Number of posts : 33
Age : 53
Location : North Shields
Registration date : 2008-12-27

Back to top Go down

Re: SV6 cant find channels

Post by spacewhisper on Sat Jul 17 2010, 13:26

Arhaaa,
I brought my Tv and SV6 box downstairs and set it up very close to where my cable connection comes through the wall.

Unplugged everything from splitter, apart from SV6 cable and done a scan. BINGO, it found all the channels!!!

Took it back upstairs and still no channels, it must be a damaged cable or loose connector or something, I will check a couple of things first.

Still no all the way there but at least I know its not a faulty box and it will work
many thanks Spacewhisper:-)

spacewhisper
Learning
Learning

Male
Number of posts : 33
Age : 53
Location : North Shields
Registration date : 2008-12-27

Back to top Go down

Re: SV6 cant find channels

Post by spacewhisper on Sat Jul 17 2010, 15:28

SORTED!
I think I only have certain channels, FTA ones, I heard a rumour that the server got busted in Ireland and you need this for the Non FTA chanels, I could be wrong, I dont now!

What it was was a dodgy Coax lead, I went to B and Q and bought a sat cable with molded RF connectors and hooked it all up and it came on with no problems,

Now I have to suss out the home streaming etc. Not sure If the server is on though!

Anyonweknow how long it takes to connect to Server, it has been going for 5 minutes.and Nothing??
cheers Steve

spacewhisper
Learning
Learning

Male
Number of posts : 33
Age : 53
Location : North Shields
Registration date : 2008-12-27

Back to top Go down

Re: SV6 cant find channels

Post by jonpc on Sat Jul 17 2010, 15:41

Finding only FTA channels suggests firmware should be reinstalled,and scan without a splitter
Forget about the server in Ireland.

jonpc
.
.

Number of posts : 2770
Registration date : 2008-08-11

Back to top Go down

Re: SV6 cant find channels

Post by spacewhisper on Sat Jul 17 2010, 17:37

YES thats done it, now got all channels!
I would like to say a big thanks for putting up with me and all your efforts, your a top bloke!
Respect!

Spacewhsiper:-)

spacewhisper
Learning
Learning

Male
Number of posts : 33
Age : 53
Location : North Shields
Registration date : 2008-12-27

Back to top Go down

Re: SV6 cant find channels

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum